Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: New Forum Look

  1. #11
    Join Date
    Feb 2012
    Location
    Portland, Cascadia
    Posts
    44

    Default

    Very cool, thanks for the Tapatalk reg!

    Microsoft is doing its part to address joblessness; businesses must probably hire twice as many developers as they would otherwise need just to deal with IE glitches.

  2. #12
    Join Date
    Apr 2010
    Location
    Shoreline, WA
    Posts
    409

    Default

    What I would like to see is the "New" postit stay active until the post is read. Now if I don't read all the posts that are new, go to some other site (or logoff) only the posts that were posted since my last visit are tagged as "new". (this happened on the old format as well, I have this feature on other boards and find it quite handy since I don't always remember which posts I've read).
    Gale Breitkreutz
    '03 Disco
    '74 Series III 88 (sold, 4/13)
    '47 CJ2A

  3. #13
    Join Date
    Apr 2008
    Location
    The Granite State (NH)
    Posts
    3,458

    Default

    If I might make a recommendation....

    ...please consider making the links underlined and a different color than the normal text so that folks will realize that it is linked text.

    As it currently is, the link only changes color when the cursor is hovering over it.

    This whole sentence is a link to the Rovers North storefront, for example.
    --Mark

    1973 SIII 109 RHD 2.5NA Diesel

    0-54mph in just under 11.5 minutes
    (9.7 minutes now that she's a 3-door).

  4. #14
    Join Date
    Nov 2006
    Location
    N. York
    Posts
    1,652

    Default

    Quote Originally Posted by SafeAirOne View Post
    If I might make a recommendation....

    ...please consider making the links underlined and a different color than the normal text so that folks will realize that it is linked text.

    As it currently is, the link only changes color when the cursor is hovering over it.

    This whole sentence is a link to the Rovers North storefront, for example.
    Yes please see what you can do about this!
    1965 SIIa 88",1975 Ex-MOD 109/Ambulance, 1989 RRC, blah, blah, blah...

    Land Rover UK Forums

  5. #15
    Join Date
    Mar 2006
    Location
    twisties~Vermont tarmac rallye style
    Posts
    1,066

    Default

    I'll look into this, most likely a CSS setting that needs a stiff kick :-)
    Cheers, Thompson
    Art Director, Rovers Magazine
    Rovers North, Inc.

  6. #16
    Join Date
    Apr 2008
    Location
    The Granite State (NH)
    Posts
    3,458

    Default

    Yup. Probably in the Style Variable Editor under Global > link_color and Global > link_textDecoration.
    --Mark

    1973 SIII 109 RHD 2.5NA Diesel

    0-54mph in just under 11.5 minutes
    (9.7 minutes now that she's a 3-door).

  7. #17
    Join Date
    Sep 2011
    Location
    Vermont
    Posts
    473

    Default

    I agree... I noticed this as well. It may be hard to guess which one of these words is a link!
    Zack Griswold
    Photos/Sales
    http://i.imgur.com/z2wLIw6.jpg - 1995 300Tdi Disco 5 Speed

  8. #18
    Join Date
    Apr 2008
    Location
    The Granite State (NH)
    Posts
    3,458

    Default

    Quote Originally Posted by RN Graphics View Post
    Thanks for the heads up. I have fixed the layering problem with the share links.

    As a general note, IE is infamous for display problems, I highly recommend using any of the other browsers. Just my two cents.
    Somehow I managed to miss this reply a half a month ago, sorry. The layering problem with the share links still exists. Something to ponder: When I go to the PureVB site, the demo of this style displays flawlessly with IE 9.x.
    --Mark

    1973 SIII 109 RHD 2.5NA Diesel

    0-54mph in just under 11.5 minutes
    (9.7 minutes now that she's a 3-door).

  9. #19
    Join Date
    Apr 2006
    Posts
    16

    Default

    Hi Mark,

    Thanks for your help here. Are you sure you are loading the most recent style sheet? It works great for me in IE 8 ...can't imagine 9 would then choke on it. A z-index needed to be set, should be an easy fix.

    Graham

  10. #20
    Join Date
    Apr 2008
    Location
    The Granite State (NH)
    Posts
    3,458

    Default

    Quote Originally Posted by RN Graphics View Post
    Are you sure you are loading the most recent style sheet? It works great for me in IE 8 ...can't imagine 9 would then choke on it. A z-index needed to be set, should be an easy fix.
    Graham,

    I can't believe this...

    I went to turn on "Compatibility View" in my IE9 thinking that it didn't like IE9 but worked fine with IE8 and found that my compatibility view was already selected--That's probably a leftover from the way I had to view the old RN board.

    Anyhow, I de-selected "Compatibility View" and it displays just fine now. Beautifully, in fact. Sorry to put you through the wringer on this when the problem was on my end the whole time.

    Thanks for checking into it for me (twice)--I appreciate that!

    [EDIT:] The board is SO much more enjoyable now that it displays correctly for me! [/EDIT]
    Last edited by SafeAirOne; 05-06-2012 at 08:59 AM.
    --Mark

    1973 SIII 109 RHD 2.5NA Diesel

    0-54mph in just under 11.5 minutes
    (9.7 minutes now that she's a 3-door).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Unparalleled product knowledge. Our mission is to support all original Land Rover models no longer supported by your local Land Rover franchise. We offer the entire range of Land Rover Genuine Parts direct from Land Rover UK, as well as publish North America's largest Land Rover publication, Rovers Magazine.
Join us