Results 1 to 3 of 3

Thread: Series 3 Timing Chain Tensioner

  1. #1
    Join Date
    Apr 2015
    Location
    Hallsville, TX
    Posts
    8

    Default Series 3 Timing Chain Tensioner

    Hello. My recently rebuilt Series 3 engine had some bad clattering at idle, I narrowed it down with a stethoscope to the timing chain area and at this point things are opened up and I have been fiddling with the tensioner. First, the idler gears are not sufficiently extended to put any pressure on the chain (encouraging). Second, with the ratchet moved up/out of the way, I could not move the mechanism in or out against the spring (confusing). It felt locked in place for some reason. So I removed the ratchet mechanism, and pulled the fixings for the tensioner. As I pulled it away from the block there was a squeaking sound (some sort of pressure release) and voila...I could move the mechanism up and down against the spring.

    So, questions. 1) What does the no-return valve on the "piston" do? Presume I may have an obstruction in the port to the block the mechanism is bolted against. My next step would likely be cleaning everything in gasoline and blowing some carb cleaner into said port, removing the no-return valve ball and spring and cleaning that. 2) Am I missing something? Been following the green book so far, but it seems silent on this bit of confusion.

    UPDATE/CLARIFICATION: Once the pressure (or vacuum) was released, the tensioner extends enough to put the chain under tension (with the spring). It was like there was a vacuum in the "piston" strong enough to prevent the spring from pushing the idler gears out, yet enough pressure to keep me from moving the assembly against the spring with my finger.

    Weird

    Thanks

    Richard M.
    '74 Series III
    Last edited by Moritz; 01-06-2019 at 02:08 PM.

  2. #2

    Default

    When I rebuilt the engine on my 1973 Ser III some 23 years ago I dispensed with the original tensioner and sprocket and installed the later style Reynolds type tensioner and shorter chain. Part 11 in the parts catalog.
    https://www.roversnorth.com/Land-Rover-Parts/26

    It's been trouble free.

  3. #3
    Join Date
    Apr 2015
    Location
    Hallsville, TX
    Posts
    8

    Default

    So, I cleaned out the tensioner oil ports to the block, replaced all the tensioner bits and hand cranked the engine multiple times to make sure the tensioner wasn't binding. Put everything (timing cover, water pump, pullies, fan, fan belt,radiator) back on, plumbed things up and filled the fluids. Anyway, to make a long story short the engine sounds great, the noise was definitely the loose timing chain hitting the cover. Now I have an oil leak from the front of the sump where it bolts into the timing cover, my fault as I probably had too long a pause bolting things tight as those three front bolts were a bit of an alignment game while I sorted out the timing cover. Too much of a leak even for an old Series rover. Regarding cause, it was either a bind in the channel wherein the cylinder slides, or maybe a block in the oil to the piston, can't say for sure, but the chain clanging is gone. Gentle whirring/clatter of the valves, which were frankly drowned out before.


    So, fix the sump leak, replace the drive shaft (worn spline and it rattles while coasting in gear) and I'm back on the road. Before the next state inspection, replace the headlight switch and get the wipers working.
    1974 Series III 88

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Unparalleled product knowledge. Our mission is to support all original Land Rover models no longer supported by your local Land Rover franchise. We offer the entire range of Land Rover Genuine Parts direct from Land Rover UK, as well as publish North America's largest Land Rover publication, Rovers Magazine.
Join us