View Full Version : 3.5 V-8 oil prime mystery

12-16-2013, 09:30 AM
I have a problem with the oil priming on the 3.5 LR V-8 in my 1977 military 101 Forward Control. (basically same 3.5 as early Range Rover). For a while it became progressively more difficult to get engine oil pressure at start up. (The engine has under 10,000 original miles from new, no reason to expect anything to be worn out. I have both an electric oil pressure gauge and plus a no-pressure light so it is unlikely both are malfunctioning and I confirmed there was no oil flowing). Eventually the oil pump would not prime at all. The pressure release valve seems free, not hung up, no step or wear issue I can feel. The oil filter is the proper anti back flow type and I changed it (and pre-filled with oil) to be sure it was not defective. The level of oil in the oil pan is fine. Still no pressure. I tried priming by pouring oil down a hose into one of the gauge ports into the pump before cranking with the coil wire removed. No pressure I tried priming by removing the distributor, machining a shaft to engage the oil pump and turning the pump with an electric drill for 15 minutes. No pressure. I pulled the pan and checked the oil pick up strainer. No blockage and looked clean. The oil pan was sludge free. I then bought two brand new gears for the oil pump and installed them packed with vaseline. No pressure. Repacked it again. Still no pressure. I am running out of ideas. I guess when the weather is better I'll pull the pan to see if the oil pickup into the pan is cracked or has come loose where it attaches. The official 101 parts manual doesn't even show the pickup parts, (hard to figure that one other than having been created in the Leyland era of corporate ownership ) but the 3.5 range rover parts manual which is the same basic engine shows a slightly different looking pick up (round rather than rectangular strainer) that bolts on with a gasket, so I suppose it could be sucking air at that gasket or join. Any other suggestions from anybody???

12-19-2013, 09:54 AM
You are either pulling air instead of oil or there is a blockage.

For the air my bet would be to look at the gasket between the strainer neck and the block. It's shown as item 8 in section 12.17.01 of the 101 repair mnual. If it is split or just not compressed properly then you will only suck air.

For the blockage I'd pull the strainer off and blow it through with an air line. If that works then between the strainer hole in the block and the hole feeding the oil pump. After the pump you then have a hose that takes the oil up to the oil cooler and then returns it to the filter. its worth checking you don't have a blockage in the oil cooler or a collapsed hose. Try running the pump using your tool and disconnecting the oil cooler feed hose to se if it primes. Blow through the oil cooler to check for blockage as well.

Its worth looking at the strainer in the oil pump too although the bypass valve is suposed to mean this won't prevent oil from flowing.

12-19-2013, 05:01 PM
Check the things "Green" has suggested. Then check the relief valve on the pump. It may be stuck open, clogged, or have a broken spring. I have the 3.5L in my Series III, and I put in the Elgin high volume, high pressure pump conversion kit for the Buick 215. Now, I don't ever have the scary low oil pressure I used to have, I also did this mod on my Rover 3500S, years ago. Although, I don't know whether this fix will work with the 101's oil cooler system.

'95 R.R.C. Lwb
'76 Series III Hybrid 109
'70 Rover 3500S

12-20-2013, 02:23 AM
If the high volume pump described is the version that adds a sandwich plate and longer gears then it should work on the 101. The unique part for the 101 is the oil pump cover that has the ports for the oil cooler lines and a unique orientation for the oil filter.

Then again, if the pump won't prime no mod to the pump itself is going to help. I'd find the root cause here, fix it and then consider the pump mod as a worth while upgrade.