View Full Version : Clutch is STILL slipping.

02-08-2007, 03:28 AM
Ok, I am at a loss here. Briefly the background

GOt my first rover a 1973 swb this summer. I put a new clutch master and slave in because the old one had snapped off. It had been sitting around on a farm for about a year, but previous to that had been well taken care of. Runs really nice. Not really any rust. So I know about cars what I have learned since getting this one. Not alot. So I put that stuff in and got license plates and registration and drove for a little while. But it was really slow. Well, I heard jokes about how slow they were so I thought it was normal, but it couldn't go above 40-45 and going up even moderate hills I would have to go about 15-20, and I started figuring it wasn't right. I noticed I would push on the gas more and instead of jerking forward the engine would get louder but I wouldn't go any faster. I even have a fairey that I tried on the highway and at about 42 it just wouldn't speed up. ANd it gave a smell. So I looked around for info and determined the clutch was slipping. And since, I have had 3 people that know a bit more than I do tell me the clutch is in fact slipping.

So I bought a new clutch plus pressure plate plus throwout bearing. I managed to put those in myself the last two weeks and I really think I did it right. I don't know what I could've done wrong. Looking at the old clutch I pulled off it was worn down to the bolts so it looked really old. I was really exited because I am so ready to drive this thing. I started it and it drives about the exact same. Maybe a little better but its negligible and it still slips. So I tried today to bleed the slave again and after no bubbles came out I gave 6 more pump and wrenches and it seems bled. I opened up the clutch master and unscrewed the cap and tried moving the bolts that attach the clutch pedal farther towards the hood so they are just haging on to the tip of the bolt but it still drives the exact same.

If I had to make a non knowlegeable guess I would say it feels like the clutch is never all the way engaged. Here's the thing, when I hold the clutch pedal down and put it in first and give some gas, it is only at the very, very top of the pedal stroke that it moves forward, you have to let the clutch out completely to get to go, not like shortly after you release the pedal a little bit does it start to go.

I have no idea what to do next. Could the flex hose have anything to do with it? I got a new one, but when I was going to put it on I had my wrenches there and the metal pipe started to twist instead of the old hose coming off, I guess I was turning the wrong way, so I decided to leave the old one on so I didn't risk twisiting the metal pipe futher. I also did this all myself so maybe I need to adjust the bolt on the clutch master the other way? Or I did something wrong? I dont know. When I put the clutch in it seemed to go smoothly and it was very dry in there, there was no oil or anything slick and I made sure to not get any grease on the clutch plate itself.

So if you guys have any ideas of what could be wrong I'd be glad to hear them. I think I'm getting desparate. This is supposed to be my daily driver and my girlfriend is sick of us sharing one car. And to tell you the truth everyone told me I was stupid for getting a land rover, people that don't know anything about them. And I spent hours singing the praises of them and telling stories of african feats I read about and that kinda thing, and here it is 6 months on, and I have slacked a bit on fixing it, but I still havent gotten it right, And I've got to be so close. It is my fault, I know, but I don't want the friends and family I told about how great lr's were to have it reflect badly on the car. I'm probably being stupid though.

Thanks for reading this long article here.

02-08-2007, 07:22 AM
Hopefully someone will chime in that knows a whole lot more than I do, but whatever, don't be so hard on yourself. You have already done a lot towards learning more about your vehicle.

Since it is a hydraulic clutch, I can't imagine it being out of adjustment. When mine is low on fluid, then it engages near the floor, but when there is plenty of fluid the pedal comes much further off the floor before starting to engage.

Did you clean the pressure plate with brake cleaner spray? or some other solvent? Could oil be leaking down and somehow getting on the pressure plate. I am just taking wild guesses here. There may be some other basic thing to check that I do not know about. The only clutch that I ever changed was on an Austin Healey 3000, many, many years ago.

Good luck, and keep us posted!


02-08-2007, 10:43 AM
Most likely your linkage is out of adjustment.

The linkage on the clutch slave cylinder and master cylinder must be adjusted.

2 things:

1. The clutch should begin to engage before it gets halfway through the pedal stroke (on the way up), but all cars are different. The linkage on the slave cylinder must allow the clutch to fully engage. With the clutch disengaged, there should be at the very least some free play in the rod that attaches the slave cylinder to the clutch linkage (1/8" or so). If there is no free play, and the pedal feels tight from the moment you put your foot on it, then you have no slack in the system. The pedal should move 1/2" to 1" (or more) before anything happens! Have someone else work the pedal, while you watch the linkage. You should be able to see if there is no free play.

2. If you replaced the master cylinder, then you must have used a CV master. I noticed that when I fitted a new CV (brake master, but still very similar), and adjusted it to my original shaft length (based on the master cylinder that I had just removed) it worked too well. Let me explain. The master cylinder did not have enough free play in it to allow the cylinder inside of it to come past the pressure release hole. Therefore, every time I pumped my brakes, the pressure was never being released! My pedal was rock hard, and my brakes locked up the first time around the block. That took some head scratching to figure out!

So, you must ensure that the master cylinder is allowing the pressure to release (i.e. the pedal should not get harder and harder without stopping), & you must make sure that the slave cylinder is allowing the clutch linkage to fully engage.

Jeff Aronson
02-08-2007, 04:29 PM
I agree with JP's likely diagnosis. You're right in princple; hydraulic clutches do not really have adjustments. However, this is an important adjustment to make at the clutch pushrod to the slave cylinder.

The Haynes Manual notes that there are two nuts on the threaded rod below the slave cylinder. The top one needs to be threaded out to the top of the rod. The bottom one serves as a lock nut for the pushrod itself.

If you have a set of calipers, or even an old geometry class compass, the distance between the top of the slave cylinder and the top nut should be 2 7/8". You adjust the distance by turning the bottom nut up or down.

For many months I suffered with a clutch that felt reluctant to release because I had not adjusted the rod properly after installing a new slave cylinder. I just assumed that since I was only replacing the cylinder, nothing else would fall out of adjustment.

When I met up with Mark Letorney of Rovers North at the British Invasion, he drove my car briefly and told me of the likely adjustment problem. He was right. Adjusting it instanly improved the clutch action.


I Leak Oil
02-08-2007, 04:50 PM
It sounds to me like it's an adjustment issue too but it could be a couple of other things. The flex hose could be collapsed inside not allowing the fluid to flow completely. Or your flywheel could be so baddly worn that the clutch disc doesn't have enough surface area to make sufficient engagement. Seeing as you've replaced the clutch and slave cylinders I'd bet it's adjustment you need. Don't get discouraged, it's a fun trip!
Jason T.

02-08-2007, 04:54 PM
ok, thank you for your responses.

Now to the last poster you kept saying slave cylinder but did you mean master? Because I don't know of any adjustments I can make at the slave it self. It had a rod too, but it slid into the transmission and then I just bolted the slave on and connected the pipes.

So if I may need to adjust the master pushrod I am confused. Where do the bolts need to be? Let's say the rear of the vehicle is to the right of the screen. Right now it is like this

-{II}------------ see almost at the very tip of the rod and the nuts are tightened around the part the pedal attaches. It was about 1/3 and inch farther back before I moved it yesterday, it was closer to the firewall.

If I want to adjust it where should I put everything? I guess I am confused.

Thanks alot.

02-09-2007, 07:19 AM
There is no adjuster on the slave cylinder push rod on my Series 3 clutch. If your truck is a '73 then it is a Series 3. The only adjuster is on the pedal push rod for the master...and this should be set using the pedal stop nut so the bottom of the pedal is 5.5 inches from the floor, and the push rod having 0.062 inches freeplay. the resulting freeplay in the clutch pedal should be at least 0.250 inches.
Are you certain the clutch is slipping?
Have you checked that your brakes are not binding, especially the transmission (e) brake, if this is not fully releasing you will be way down on power and it is a simple fix.
You have a rare and neat truck, and inevitably there will be teething problems and occasional issues, but they are a lot of fun! If the clutch is not behaving there is a reason and a solution.

02-09-2007, 11:40 AM
Some of the slave push rods do have adjustments and others don't .
It certainly sounds like it has been out of adjustment for quite a while.
If the slave was snapped off when you got the vehicle some wierd stuff had been done to it. It is even possible the push rod is not original as they do wear, perhaps just a random piece of rod.


02-09-2007, 11:51 AM
i would look hard at the linkage rod that goes thru the bellhousing of the tranny.
make sure the holes are not out of round and its working.there could be alot of slack there.
was your clutch release mechanism in working order.
you need to also torque the clutch plate in a random fashion.like a lug nut, going opposites..good luck

02-09-2007, 12:05 PM
i would look hard at the linkage rod that goes thru the bellhousing of the tranny.
make sure the holes are not out of round and its working.there could be alot of slack there.
was your clutch release mechanism in working order.
you need to also torque the clutch plate in a random fashion.like a lug nut, going opposites..good luck

That advise is good for the series 2/2a but the series 3 slave operate direct on the release fork with a short push rod. thus there are no holes to get oval as you suggest.

02-09-2007, 12:12 PM
Oh, and when I got the car it wasn 't the slvae that had broken off, it was the pushrod for the clutch master cylinder. DOn't know why though.

I read those numbers in my manual too and I thought I measured right. ANd it is hard to say though. I mean how do you measure .062 inches of free play.

The only free play I have is what the return spring gives. The hydraulic pressure pushes the pedal up almost all the way up, then I attach the return spring and get a little free play.

02-09-2007, 01:34 PM
:thumb-up: dooohhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh
i stand corrected thaks your obsolutely right