View Full Version : starting problem

02-20-2007, 08:35 PM
I have a 94' RR Classic that will not engage the starter motor. It acts as if I were trying to start the vehicle in drive. When the problem arose I was out on the trail and I had to jump the starter terminals - so I know the starter is fine. I think the problem is in the gear shifter not making contact?? I also checked the linkage at the tranny and everything looked fine.

02-25-2007, 05:55 AM
could be the netural safety switch, try cycling thru grears from drive to low then to park etc maybe rock the truck

02-25-2007, 11:55 PM
tried everything you suggested and still no contact. Any other suggestions??? where is the neutral safety switch located?

02-26-2007, 11:27 AM
when you start the rover ,the starter moves the rover?
if so ,bet your starter is not disengaging your fly wheel

02-26-2007, 02:19 PM
my rover is an automatic. the vehicle acts like I have the gear selector in drive when trying to start it.

03-01-2007, 09:04 AM
take the starter out, make sure its working properly, bench test it..

03-01-2007, 11:14 AM
I jumped it under the truck with a wire. I think the starter is fine.