Week 13

Bush troubles resolved.
Didn’t get any advice this week, so I decided to go to some local machine shops. First one couldn’t do it, so I asked them where they go when they need that type of thing done. They referred me to a racing shop across town. I walked into the racing shop - a cool place with hopped up Italian sedans and tubular frames. The owner is “out racing and won’t be back for a week.” Must be nice. I had a talk with a guy welding on some aluminum heads in the back, and he referred me to a place 2 cities over that I’d been to a number of years back. Went there with my gears and brass bushes and explained my problem. The guy in the back lapped them slightly and they worked much better! Asked how much? He said it’s free. Car people can be amazing, sometimes. So many characters and good folks helping each other out. I gave the guy $20 tip.

Back home, I assembled the main shaft again. Before I put the spring clip in, everything rotated fine. After the spring clip went on, it was tight as hell. I was really bummed. So, I took matters into my own hands. I went to the auto parts store and bought a long v-belt (alternator belt). Put it on the gear, and flushed out the gear oil with brake cleaner. I wanted no lube, just friction. I spun the gear back and forth with the v-belt. Took it all apart and looked at the “witness marks” where it was rubbing. I also noted that the spacer piece under the spring clip rotated a slight bit(it’s keyed into the main shaft, so it doesn’t go anywhere). This told me there’s clearance/end float. But the bronze bush is so tight on the main shaft as to be a press fit. I saw witness marks on the inside of the bush, the outside, and the top.

Grinding
Seems Series ownership requires a $10k lathe, but I don’t have one. So, I make due with 400, 600 , 1000 grit sand paper and a glass plate. Same as sharpening my woodworking chisels and planes. I took the end through the grits, and removed the witness marks. I used 600 grit to polish the parts rubbing. Just enough to remove the marks. Put it all together, and worked it again…look at the marks…polish again. I did this about 5 times. I also didn’t like that the mainshaft seemed to scratch the bush every time it went on. This is a brand new, freshly machined part..so it was bur sharp. I took some 400 grit paper cut into strips and did a “shoe shine” polish on the mainshaft, too. Mainly to just get rid of the burrs. After this, the bush fell onto the mainshaft by gravity…no rubbing. Dit the same process to the outside of the bush until all parts spun nice and left minimal witness marks. I think this is me manually “breaking in” the parts, without the risk of the gearbox heating up. Cleaned everything up, re lobbed and re assembled. Everything spins great now! Checked end float and I’m at 0.004”, right in range.

The moral of this story is: when getting 100% néw parts that have never worked together, expect some machining artifacts. At least with Land Rovers, that is.

One piece bush or two piece?
A mystery to me is the one piece vs two piece bush on the mainshaft. 100% of the rebuild videos and forum posts show this part failed, and sheared into 3 pieces: the front part under 2nd gear, the collar separating 1st/2nd, and the back part under 1st gear. So, LR now superseded this with a 2 piece. Like “it’s going to break anyway, so just make it 2 pieces”. The part that confuses me is the oil flow. Oil channels and holes are only on the outside of the bush(between the bush and gears). In the 1 piece, the entire bush is held onto the mainshaft by a pin. It doesn’t spin. The spin happens on the gear. In the two piece, it’s the same, but nothing stops the piece without the collar from spinning. So, it spins on the mainshaft with no lube. This sounds like an obvious point of failure. What am I missing? I feel like I’ll be doing this gearbox again every 2-3 years, replacing this part. Is that your plan, Land Rover?

Next problem…something else is seized.
Finally got all my parts in, and proceeded to put the bell housing on. Earlier in the post I dry fit the layshaft and bell housing to check end float. I know it fits perfectly smooth. I put the mainshaft in now…got all the bits together the right way and put a gasket in. Tightened the bolts and layshaft screw. Everything is seized! I took it apart after 24 hours and checked everything. Reverse gear and 1st gear were engaged at the same time. It’s possible without the shifter mechanism stopping this. I scrapped all the gasket goop, confident that I resolved it this time. I put it all together again, fresh new gasket covered in goop. I tightened down all bolts. Move reverse out of the way with a long screw driver. Made sure 3rd/4rth synchro is centered, and slid 1st/2nd synchro to first(it kinda falls there by gravity on the bench, upright). Still seized!! I back off the bell housing bolts, tap the housing forward off the gasket…everything spins. Not fully, but it clicks back and forth maybe 5-10 degrees of arc. Tighten the bell housing bolts, and it’s seized again.

I don’t know what to do. Everything dry fit fine. At least it LOOKs like a complete gearbox:
Click image for larger version. 

Name:	783E064E-F60E-484C-B2EF-0209C7B7C76E.jpg 
Views:	32 
Size:	94.6 KB 
ID:	14083

I’m hoping it’s just my understanding of the gear shifting that’s wrong. Going to leave it another week while I learn some. Any help, much appreciated.